* FAQ  * Rechercher  * @Gimlao  * Mumble
 * Connexion
Nous sommes actuellement le Jeu 14 Déc 2017 14:54:12
  Consulter les messages sans réponse
Consulter les sujets actifs



Publier un nouveau sujet Répondre au sujet  [ 3 message(s) ] 
Auteur Message
Message Publié : Mer 10 Oct 2007 21:28:45    Sujet du message : My tailor is rich.
Avatar de l’utilisateur
5 Super Étoiles du Temps

Message(s) : 5335
Inscription : 04 Jan 2005
Âge : 30
Localisation : Montpellier

Sous ce nom de topic dont je suis pas peu fier, je veux vous exposer un problème que j'ai depuis quelques semaines, pas bien méchant mais suffisement irritant pour mériter qu'on se penche dessus.

J'ai installé mon Ubuntu en français et cherhcez l'erreur :
Image
La moitié de mes textes sont en anglais !
Le nom des grands menus en haut, c'est en anglais, mais quand je les ouvre, c'est tout en français, avec ça mon Gimp avant en français est passé en anglais lui aussi.

Ca m'est arrivé après que mon père ai voulu s'amuser à bidouiller mon jadis francophone Ubuntu, je me suis retrouvé dans le shell, on me demandais de taper je ne sais plus quelle commande pour pouvoir revenir en mode graphique, ce que j'ai fait, mais en contrepartie je me suis retrouvé avec un PC rosbeef...
J'ai essayer de changer la langue, rien, de réinstaller les paquets de langues, pas mieux, je sais plus quoi faire.

Une idée collègues pingouins ?

Image
Haut
Profil  
Message Publié : Mer 10 Oct 2007 22:15:36    Sujet du message :
Avatar de l’utilisateur
Amdinitsrateur

Message(s) : 2706
Inscription : 05 Jan 2005
Âge : 27
Localisation : Jamais loin d'une décharge sauvage

Déjà, vérifie dans le Support linguistique si tout est normal (langues installées, langue par défaut).
Si c'est toujours pas bon, essaie de changer la langue de la session par l'intermédiaire de l'écran de login GDM (Options --> Sélectionner une langue... --> Français).
Si ça va toujours pas, il va falloir mettre les mains dans le cambouis. :mrgreen:
Il faut modifier les fichiers /etc/environment et /etc/default/locale.

Voilà à quoi ils ressemblent chez moi:

Pour /etc/environment:
• Code
PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games"
LANG="fr_FR.UTF-8"
LANGUAGE="fr_FR:fr:en_GB:en"

Pour /etc/default/locale:
• Code
LANG="fr_FR.UTF-8"
LANGUAGE="fr_FR:fr:en_GB:en"

Après modification, il vaut mieux redémarrer pour que tous les programmes prennent en compte le changement.

Image
Haut
Profil  
Message Publié : Jeu 11 Oct 2007 11:13:00    Sujet du message :
Avatar de l’utilisateur
5 Super Étoiles du Temps

Message(s) : 5335
Inscription : 04 Jan 2005
Âge : 30
Localisation : Montpellier

Je sens qu'il va falloir se salir les mains...
Merci je teste ça ce soir ;) .

Image
Haut
Profil  
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 3 message(s) ] 

Le fuseau horaire est UTC+1 heure [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum

Recherche de :
Aller vers :  
cron
Space Pilot 3K template by Jakob Persson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction et support en françaisHébergement phpBB